Added a package for running on Ubuntu 18.04


Thanks to a report from davidpeterworks I got aware that the Linux build does not work on Ubuntu 18.04. I packaged and uploaded a new build which should run fine there and maybe other distros. So if you get a message complaining about GLIBC_2.29 not being found when using the Linux 64 bits package  please try the-ferryman-linux-ubuntu-18-04.zip instead. 

Files

the-ferryman-linux-ubuntu-18-04.zip 22 MB
Version 1 60 days ago

Get The Ferryman

Leave a comment

Log in with itch.io to leave a comment.